SCSF - Latest drop app.config issues

Topics: CAB & Smart Client Software Factory
Apr 17, 2007 at 8:06 PM
I downloaded the latest alpha drop of the Smart Client Software factory and followed the installation instructions and registered the new guidance package succesfully. When I create a new project using the guidance package it seems to reference the entlib 2.0 dlls in the app.config even though the download contains the entlib 3.0 dlls.

So the app.config cant find the configuration section providers. I tried setting up a new app.config using the entlib 3.0 configuration program which seems to validate successfully but when i replace the one in the project I have the same issue. The dlls referenced by the project is the entlib 3.0 dlls.

I have the latest version of the GAT and GAX installed. Also CAB and entlib 3.0 (Not sure if you need these since they are included in the download)

Anybody having the same issues? Any ideas how to resolve this?