Support CAB in Frame work 4.5.2

Topics: CAB & Smart Client Software Factory
Apr 21, 2016 at 1:10 PM
We have application built on CAB frame work with Visual Studio 2008 SP1(Frame work 3.5).
Since we are migrating the application to Visual Studio 2013(Update 4(frame work 4.5.2).
So I want know do we need to install .net frame work 3.5 and 2.0 for application to work or can it work only with frame work 4.5.2.