Updater Application Block2.0 and .NET Framework2.0

Topics: Updater Application Block
Oct 7, 2005 at 9:15 PM
originally posted by: stefandarmawan

Can updater application block 2.0 being implement using .net framework 2.0?

I'm currently working on a project using .net framework 2.0. I'm trying to use updater application block 2.0, but i'm having trouble to run it. Can anyone help me?
Nov 11, 2005 at 2:03 AM
originally posted by: etxohrn

Hi,
I have only done some initial tests, but most things seem to work for me. Perhaps I have not seen your problem, yet. Could you tell me more about your problem?
Nov 22, 2005 at 10:56 AM
originally posted by: BobChauvin

I assume the client must have the .NET 1.1 Framework for this, as well as the .NET2.0

More specific trouble description is needed.