IIS necessary?

Topics: Updater Application Block
Dec 26, 2005 at 1:48 PM
originally posted by: KaiW

MSDN says that IIS 5.0 is necessary. Is this correct or is it also working with any other webserver? Are there any other products?
Jan 9, 2006 at 11:53 AM
originally posted by: eugeniop

IIS is necesary if you want to use the BITS downloader. You can write your own downloader (like HTTP) and use anything on the server side. Itcould be a file share too.
Jan 10, 2006 at 10:11 PM
originally posted by: KaiW

Hi Eugeniop,
thanks for your reply. I checked the forum for such a downloader and found one from Kent Boogart (I havent't tryied it yet). If anyone else is interested here are the links:
http://www.gotdotnet.com/Community/UserSamples/Details.aspx?SampleGuid=c639333e-a1ee-420e-9cc5-325879e74ae8
http://kentb.blogspot.com/2005/04/http-downloader-for-updater.html