Template is not registered in a Japanese environme

Topics: CAB & Smart Client Software Factory
Mar 1, 2006 at 8:56 PM
originally posted by: Ichikawa7

Hi.

Though I installed BAT, Template is not registered in a Japanese environment.

Cannot template be registered excluding an English environment?

Regards.

Ichikawa
Mar 3, 2006 at 12:00 AM
originally posted by: coldsummer

NEITHER IN CHINESE ENVIRONMENT!
I installed BAT, but I can't create a new solution by "File->New->Project...".
The fact is "Guidance Packages node" not in the New Project dialog.
If I creat a new empty sln. with the Guidance Package Manager, I can only add CAB module, but it is failed.
Mar 4, 2006 at 6:52 PM
originally posted by: coldsummer

Can anyone solve this problem?
Mar 5, 2006 at 8:43 AM
originally posted by: eugeniop

We are currently investigating this. Sorry for the inconvenience.
Mar 11, 2006 at 9:41 PM
originally posted by: eugeniop

There are issues with non-english version of VS.NET. We will communicate a plan as soon as we complete the investigations.
Mar 29, 2006 at 5:01 PM
originally posted by: Ichikawa7

How did the correspondence of this problem become it?

I want to try BAT early.

Regards.

Ryuta Ichikawa
Apr 12, 2006 at 3:06 AM
originally posted by: olmich

Hi all,
SC-BAT work with a non-english version with a small trick.

Try this:
1.Open a new empty VS Solutionmap
2.Open the Guidance Package Manager
3.Select the Enable / Disable Packages Button
4.In the new Window select the Package which you want to try

All elements of the package are available and work error free.

Since this procedure must be repeated however with each project employment, something is not correct with the registration mechanism

Regards from Germany
Oliver
Apr 20, 2006 at 6:32 AM
originally posted by: KayLerch

but i can't find anything with "Guidance Package Manager" in german version ?!
Please give a more detailled description. where exactly do you select "Guidance Package Manager" ?

Regards,
Kay
Apr 20, 2006 at 6:57 AM
originally posted by: olmich

Hi Kay,

you can found the Guidance Package Manager under the menu "Extras"

Regards
Oliver
Apr 21, 2006 at 1:17 AM
originally posted by: yako

Hi

I am also trying to work around the problem under Japanese edition of VS.NET 2005. It is possible to test the SC-BAT by investigating and modifying the sample application, but it is quite pain that we can't use the GAT ability...

I guess olmich is referring the second method shown in the help file at the section "Enabling the Guidance Package" as shown below. Yes, there is the menu item named "Guidance Package Manager", however I can add only "CAB Module" template and some recipes those are not clear for me. The template for "Light Weight Smart Client" is missing. So the method also does not work at all :(

Hope the team will solve the problem soon...

>> To enable the Smart Client Development Package with the Guidance Package Manager

>> 1. Using Visual Studio, open your solution.
>> 2. On the Tools menu, click Guidance Package Manager.
>> 3. In the Guidance Package Manager dialog box, click Enable / Disable Packages.
>> 4. In the Enable and Disable Packages dialog box, select the Smart Client Development check box.
>> 5. Click OK.
Apr 21, 2006 at 9:20 PM
originally posted by: olmich

Hi
I examined the code of the Guidance Package . There is no Template for "Light Weight Smart Client" available.

Oliver