Do I need to have VS Enterprise Edition

Topics: CAB & Smart Client Software Factory
Mar 8, 2006 at 11:57 AM
originally posted by: SvenTwelve

Do I need to have Visual Studio Enterprise Edition installed in order to use the BAT? I realize that I need to be using Visual Studio 2005, but I want to know if I can use the Standard Edition, as opposed to the Enterprise Edidition. I'm sure my boss won't authorise the purchase of Enterprise, but I think I might he might authorize an upgrade to VS 2005 Standard. Thanks in advance for your response.
Mar 8, 2006 at 3:40 PM
originally posted by: kozaczynski

Of course VSTS tests will not run, but you should be OK with the rest.