Problem with new documentation..

Topics: CAB & Smart Client Software Factory
Nov 15, 2005 at 11:19 PM
originally posted by: dannytuppeny

I uninstalled the last version of CAB, and deleted the folder it lived in. Then I installed the new release... When I try opening the docs from the start menu, I get:

---------------------------
Microsoft Document Explorer
---------------------------
Microsoft Document Explorer cannot be shown because the specified help collection 'ms-help://MS.VSCC.v80/MS.VSIPCC.v80/ms.practices.2005Nov.cab' is invalid.
---------------------------
OK
---------------------------
Nov 15, 2005 at 11:31 PM
originally posted by: dannytuppeny

nevermind - works fine from within VC#Express when I hit F1 :)
Nov 17, 2005 at 11:51 AM
originally posted by: Azuma

I had some trouble with help too.

I solved it by unnintalling it, removing all files from the setup folder and registry entries about CAB. I found some entries from previous versions....

The new install after that worked fine.
Nov 18, 2005 at 4:22 AM
originally posted by: dannytuppeny

<lazy programmer>
I'll just stick to hitting F1 from within VC#Express :)
</lazy programmer>