SCSF system requirements

Topics: CAB & Smart Client Software Factory
May 24, 2007 at 6:17 PM
Why SCSF requires VS 2005 Professional ou higher ? Why not VS Standart like other p&p products ?
Thanks.